Imaging Software

Viewing 9 reply threads
  • Author
    • #45021

        Is there a list I’m missing? Anything work? What are people using?

        I’m used to using Macrium Reflect Free, but on install it complains about a server OS and aborts.

        I set my system up and now I’m getting smart errors on my drive. Would like to migrate off it ASAP…

      • #61219

          Ahhh, using the search I see reference to it in the 2008 thread(s). My apologies.


        • #61220

            There is no need to apologize.
            I know that it´s not always easy to find information on this forum.
            I have said a few 4-letter words more than once….;)

            Yes, Macrium Reflect (v4.2 build 3775) works.
            The only “problem” is that you can´t “explore an image” which means attach an image as an extra disk and take a look / copy files from it.

            You might be able to get newer versions to work, but i have not had any reason to try.

          • #61221

              Ugh. Can’t get Macrium Reflect (v4.2 build 3775) to work in 2012R2. Tried tricks 1, 2, and 1&2.

              This is what’s listed:

              Major Version: 6
              Minor Version: 2
              Build number: 9200
              Product type: 1

              I’ve tried the above (I’m on 2012 R2), and the following:

              WS2012 R2
              Major Version: ?
              Minor Version: ?
              Build number: 9600
              Product type: 1

              Note from Administrator: I removed the quote.

            • #61222

                Try this in Appverifier:

                That´s what i´m using in WS2008-R2…

                Please do not quote the whole previous post when replying, we can all read that post..
                And i already know what i posted…

              • #61223

                  @hackerman1 wrote:

                  Please do not quote the whole previous post when replying…

                  LOL. I guess. The only other board I frequent moves so quickly if you don’t quote who you’re replying to nothing makes any sense. Clearly not the case here. 🙂

                  Tried your settings on both the known working and newest versions–neither would install, even under a neutered admin account.

                • #61224

                    Are you saying that you can not even install Macrium Reflect Free (v4.2 build 3775) on WS2012-R2 ?

                    I don´t have WS2012-R2 installed so i can not check if it works right now.
                    But i might be able to create some space om my harddrive, install WS2012-R2 and then do a quick check.

                  • #61225

                      Yes, that’s what I’m saying. It throws the “this is not designed for servers” error.

                      File: reflect_setup_free_x86_x64 v4.2.3775.exe
                      CRC-32: 0147931c
                      MD4: d04ba4cda0e5df866d9a448e278daac0
                      MD5: e1c4bdfa5675c4b5f3c8ea6c8b4471f0
                      SHA-1: 76c9c4eff3e8bcc34352110eb094f35919391ee7

                    • #61226

                        Are you using Appverifier x64 ?

                        I took a quick look at my hardrive, i might be able to create a parttion,
                        install WS2012-R2 and then do a quick check later today (2016-02-11)

                      • #61227

                          Yes, that’s what I’m using. If you find the time–I’d appreciate it. Thanks!

                      Viewing 9 reply threads
                      • You must be logged in to reply to this topic.