IE dialog for adding pages to trusted sites – want it back

Forums General Feedback IE dialog for adding pages to trusted sites – want it back

Viewing 2 reply threads
  • Author
    Posts
    • #46845

      Have you checked the security tab in the settings menu?
      btw the entire ESC is pointless if you ask me – when you open website – your prompted to add it to the trusted zone, but then your no longer protected so whats the point of the whole thing?Even when you open new sites you dont know you still have to add them in order to see whats in so..

    • #46846
      AvatarprY

      I have checked almost every option there. But I am not sure if I missed something ’cause this must be available anywhere? What can be checked must be uncheckable, mustn’t it? 😉

      There is only one scenario I can imagine this could be very useful. But you need to be a very patient and calm personality.
      If you visit website xy you can add the webserver to your trusted sites but many pages have different ad-servers too and you could ignore them. You should be able to ignore those so ads won’t be shown. But as mentioned I thought this checkbox was for this specific server only but instead it was for the whole dialog. So in fact how it is implemented right now does not make much sense as you stated.

    • #46847

      Maybe someone can help you – the only checkbox i can think of right now is ‘require ssl protocol’ or something like that, but it doesnt prevent the popup from showing, i think..

    • #43244
      AvatarprY

      When you visit new webpages with ESC enabled you will get a dialog which prompts for every server the page uses and you can add it to trusted pages.
      I tried to check the box which said something like “Never add pages to trusted sites” and now the dialog does not come up anymore. I thought this would be applied only to the specific host adress which the dialog was currently prompted for but instead it is for the dialog in general.

      Now I would like to change this setting so the dialog shows up again. Can anyone help me with that?…

Viewing 2 reply threads
  • You must be logged in to reply to this topic.