HP un2400 Mobile Broadband Module

Forums Operating Systems Windows Server 2008 Hardware Compatibility (New) HP un2400 Mobile Broadband Module

Viewing 0 reply threads
  • Author
    Posts
    • #47701

      Foo,

      I’m using a Vista x64 SP1 / 2008 x64 Standard dualboot config on a HP Elitebook 6930p.
      Strange things happen with the un2400 module on the 2008. It worked for a while without problems, then one day it wouldn’t connect anymore. The Program seems fine, it finds the network and says it’s available but if I try to connect it just keeps connecting without result. I tried uninstalling HP Connection Manager 1.1, the Qualcomm Gobi Driver and the Qualcomm Gobi Images. After some fighting I managed to reinstall everything and the firmware was reflashed. But to no avail, same keeping connecting problem…

      And in Vista it works like a charm…

      Would be nice if someone has an idea how to fix this, would like to get ridd off the dualboot…

      Greetz,

      Tim

    • #43475
      foo

      Hi all,

      I have recently installed W2K8 x86 on an HP Elitebook 6930p.
      Everything is running smoothly execpt for the integrated WWAN module.

      When first installing the software (drivers and the control software HP connection manager 1.1) everything works fine and I can
      get a working connection to the net. Subsequent startups after that hangs after windows loads and “Applying computer settings”
      is shown, I never reach the “Press CTRL-ALT-DELETE to logon” prompt. The only way I can login is to kill the machine with the
      power button and startup again with WLAN/Bluetooth/WWAN disabled by using the button controlling wireless access.
      If enabling WLAN/Bluetooth/WWAN after logged in again the computer freeze up, mouse is still moving but I cant even bring up
      task manager with “CTRL-ALT-DEL”.

      When looking at the WWAN module booted up in Vista it shows up as “HP un2400 Mobile Broadband Mobile Ethernet Adaptor”
      using a Qualcomm driver named “qcusbnethp.sys” driver with version 6.0.3.1.

      Anyone else that have had success with similar hardware?

      Regards,
      Peter Andersson

Viewing 0 reply threads
  • You must be logged in to reply to this topic.