hibernate disabled by internal component.

Forums Operating Systems Windows Server 2008 Miscellaneous hibernate disabled by internal component.

Viewing 2 reply threads
  • Author
    Posts
    • #47828

      Anyone?

    • #47829
      AvatarArris
      Moderator

      In order to use hibernate you first have to install all correct drivers for your hardware. In this case install the driver for your graphics accelerator by going to the Device Manager (Start -> Run -> devmgmgt.msc), expanding Display adapters, right clicking the listed adapter and choosing Update Driver Software…. Now select the driver for your graphics card to install it. To find drivers for your hardware, follow the Drivers in Server 2008 page in the manual.

      After you installed all needed drivers, you can use hibernation using the command line you used earlier.

      Good luck!

    • #47830

      Worked, thank you! 😎

    • #43514

      I searched the other threads for info on how to fix the issue of sleep mode not working. When I checked the power options, it doesn’t give me any options to enable it. When I tried enabling hibernation via command “powercfg /hibernate on” it gives me this message:

      “There are one or more legacy drivers installed:
      VgaSave
      An internal system component has disabled hibernation.”

      Any idea on how to get sleep working again?

      Thanks!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.