Hardware Virtualization

Forums Operating Systems Windows Server 2008 Miscellaneous Hardware Virtualization

Viewing 3 reply threads
  • Author
    Posts
    • #46694

      Probably the problem is caused by the drivers.The driver refuse to start, because some other device or driver uses this virtual address.Check in device manager for any drivers that have Exclamation mark on them.

    • #46695

      hi sawo,

      thx for ur reply. I checked ur hint, and no, everything is working fine. Ur hint brought me to the idea that maybe Eset SmartSecurity is the problem as it installs a virtual networkadapter and the firewalldriver in a lower socketlayer. Deinstalled it, reinstalled Hyper-V (once with and once without networkadapter), same problem. The problem really seems to be the chipset. I contact the vendor if he cud help.
      As i allready wrote above it isn’t possible to activate DEP and Virtualization feature of the processor at the same time (only on server2008 🙁 )
      So if i turn DEP on, system can’t find the hypervisor. If i turn virtualization on, Hyper-V complains that DEP isn’t activated and refuse to start.

      EDIT: Started a last try, deinstalled Hyper-V, ticked the option “Max CPU Value ID” in Bios, rebooted PC. Same thing, DEP on No Virtualization feature. Unticked the option, rebootet… and unbelivable, DEP and Virtualization r both running! Wohoo, installed Hyper-V again, rebootet and.. gosh, Virtualization feature off again!

    • #46696

      Well, VIA aren’t the best when it comes to chipsets so maybe their drivers have something to do with it.. I still think its some kind of driver issue, or in the worst case scenario the motherboard itself..

    • #46697

      yeah u might be right. After using and testing 64bit version for a few days many other issues occured. so it really seems to be the bad driverprogramming and support by via.
      Doesn’t got an response for my supportrequest yet. will keep u informed.

    • #43186

      Hi fellows,

      Tryed to install Hyper-V on server2008 x64, works fine until i’m trying to launch the installed machine. After i looked in the event history it said a service could be started as my hardware doesn’t support Hardwarevirtualization. Curios… I used “securable” (http://www.grc.com/securable) , said the same… 😕

      The fact is, my processor offers the feature and its turned on in bios. If i boot into XP and start “securable” it tells me that my processor support the feature.

      Any congestions how to make it work under server2008 also? i switched to x64 to use Hyper-V and after several troubles i’m bit confused now. 😐

      Edit:

      In Device Manager “Virtual Machine Bus” could not be loaded because of not enough Ressources. Tells me turn of an other device to give ressources free. Weird thing, tried to disable other hardware, physically and via devicemanager. Changes nothing.

      Edit2:

      Find out that the problem seems to be the chipset. After a couple of biosflashs with different versions, changing dozen of options ‘n done nearly 50 reboots (gosh…) i come to the conclusion that, if i enable DEP, virtualization feature is turned off. (even when Bios tells me its on).
      I uninstalled Hyper-V, turned DEP off and Virtualizian on, reinstalled Hyper-V and… tata still doesn’t work xD
      Securable tells me Virtualization is turned on, but the “virtual Bus Device” driver doesn’t start at all.

      I give up, until i can afford another motherboard (without viachipset 👿 ) i will change back to 32bit OS. Maybe meanwhile r also solutions for the nonworking sidebar (only 64bit) and AtiTrayTools (need to run system with parameters “bcdedit.exe /set TESTSIGNING ON”) are found.

      *topic closed*

Viewing 3 reply threads
  • You must be logged in to reply to this topic.