Desktop hotkeys doesnt work

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Desktop hotkeys doesnt work

Viewing 5 reply threads
  • Author
    Posts
    • #44212

      Ola…

      Iยดm workin with Hotkeys for Desktopshortcuts like STRG+ALT+o (Opera).
      Yesterday I had to reinstall my OS so i placed all shortcuts on the desktop and placed theyr hotkeys. Unless a reboot all Hotkeys worked but after all hotkeys are still placed but noone is working…

      I have those Problem everytime Ill reinstall my os but now i cant find the workaround on google so i really hope u guys can help me out.

      Thanks

    • #51659

      No one has the same problem? ๐Ÿ™

    • #51660
      Arris
      Moderator

      If on a clean Windows installation this feature always works, it sounds to me like some application or service is intercepting the shortcut keys you configured and so they don’t respond to what you want.

      You might be able to test this by booting into Safe Mode in which besides the required Windows services almost no additional services and applications are running.

      If that doesn’t work you can either remove the applications you installed one-by-one rebooting and testing the keys between every removal, or reinstall Windows and do this procedure the other way around (installing/rebooting/testing etc.).

      Something else you can try is to see whether your shorcut keys are really in use by using the Active Hotkeys utility.

      Never head/heard of this problem before, so hope this leads you to the culprit.

      Good luck! ๐Ÿ™‚

    • #51661

      If on a clean Windows installation this feature always works

      This is a clean installation.

      First after setting up the os i placed a Shortcut to folder on a second partition which i uses as my standart download folder (its called “Downloads” on desktop and uses STRG+ALT+D as hotkey)…

      Also without a single programm installed this feature isnt working for me.
      As i told you i have the problem every time i reinstall my os but i never saved the workaround so i have to search for every single time…

      But this time i really cant find it so iam slowly freaking out………….

      ActiveHotkey shows that NO Hotkey is settet up but there are several shortcuts with hotkeys (everyone uses STRG+ALT+key). First i have to delete these hotkeys from the Shortcut than resett it and now activeHotkeys shows a active hotkey until i reboot my system 8-)…

      I just remeber that theres was something like a registry or grouppolicy workaround…

    • #51662

      I reinstalled my os again…
      So i can definitly confirm that it is a clean OS and the Problem consists directly after installing the OS. First ill tryed the clean OS (ithout a single program or driver) than i updatet the OS with WU (still without a program installed)…

      So my Problem still consists…

    • #51663
      Arris
      Moderator

      @n0ri wrote:

      I just remeber that theres was something like a registry or grouppolicy workaround…

      Using the Group Policy Editor I only know the “Turn off Windows+X hotkeys” policy in User Configuration -> Administrative Templates -> Windows Components -> Windows Explorer, but that does only affect the Windowskey + [something] key combinations.

      Some things I can think of:

      * Does the tool keyview(.exe) from this page show some input like I get when using CTRL(=STRG in German)+ALT+o?

      * What if you change your keyboard layout to “United States (International)” in Control Panel -> Region and Language -> Keyboards and Languages -> Changes Keyboards? Does that have any effect?

      * I know this is ugly, but what if you use a tool like WinKey as a workaround?

      * Plug in an other (USB) keyboard, is there any difference?

Viewing 5 reply threads
  • You must be logged in to reply to this topic.