Danmakufu

Viewing 7 reply threads
  • Author
    Posts
    • #43238

      Try as I might, I cannot get this game to run on Win Server 2008 x64. I have read and applied the “Disable DEP” tutorial. Every time I run it I get this error.


      Problem signature:
      Problem Event Name: APPCRASH
      Application Name: th_dnh.exe
      Application Version: 0.0.0.0
      Application Timestamp: 45293ba4
      Fault Module Name: th_dnh.exe
      Fault Module Version: 0.0.0.0
      Fault Module Timestamp: 45293ba4
      Exception Code: c0000005
      Exception Offset: 0001ed26
      OS Version: 6.0.6001.2.1.0.274.10
      Locale ID: 1033
      Additional Information 1: 7484
      Additional Information 2: 44aabdaab8bebc883a520397c81b786c
      Additional Information 3: b637
      Additional Information 4: d8a80cf26ab7da46d94762599887f105

      Read our privacy statement:
      http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

      I have not tried running this on the x86 version of Win2k8 but if anyone would like to try and tell me the results the program is available as freeware at the following address.

      (Direct link as site is in Japanese)
      http://www.geocities.co.jp/SiliconValley-Oakland/9951/products/th_dnh.zip

      More Information: http://touhou.wikia.com/wiki/Touhou_Danmakufu

    • #46825

      It doesnt work on x86 too.Does it work on vista? I checked the game with process monitor and it looks for some missing registry entries so probably this is the reason for the crash.

    • #46826
      Arris
      Moderator

      Are you sure this program works at all? Tested in in a Vista x64 and a Windows XP SP3 x86 virtual machine and all have the same crash…

    • #46827

      I am absolutely sure it works, as I have used it before on a Win XP SP 2 install. I also have a friend who is currently using it on the same type of install and …. I just checked it here at work and it runs straight out of the zip, but they are also using XP SP2 as their operating system.

      Maybe this program just doesn’t work in Vista? 🙁

    • #46828

      I just had another friend test it in Vista Business x86 and he got it to work, so apparently it works in Vista…

    • #46829

      I think I solved my problem. Well, not really. I found out disabling DEP through the tutorial only disables software DEP. x64 systems have hardware DEP enabled always and it cannot be turned off. I guess my only option is to try virtualization or else install the 32 bit version of Win2k8 server.

    • #46830

      I have the 32bit version of 2008 and it doesnt work just like Arris said..

    • #46831

      Thats ok then. I still have a Windows XP CD so I’m going to load that up in a virtual environment to see if it will work there tonight.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.