Can’t copy to system32 as Admin

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Can’t copy to system32 as Admin

Viewing 2 reply threads
  • Author
    Posts
    • #50847

      Hi halladayrules,

      thanks for your help. But the FTP server requests a password, so I couldn’t try if your utility fixes it.

      viola

    • #50846

      Sorry I had to turn off anonymous authentication because I was constantly being dictionary attacked.

      Here’s the credentials:

      Username: publicftpuser
      Password: server2008r2rules!

    • #50848

      Thanks halladayrules,

      I already got it to work. But don’t ask me how or why. When I checked again the next day, the owner of the folder was back to TrustedInstaller. I switched it to Administrators-Group and there, suddenly it worked. Don’t know if anyone has fiddled with the server in the meantime or why the owner had changed, but well – it worked.

    • #44064

      Hi all,

      I want to copy some files to c:windowssystem32 on Windows 2008 R2 server. Access was denied due to missing rights. The thing is – I’m logged in as Administrator. The owner of this folder is this very Administrator account. The folder properties state that Administrator has full access to this folder. But Windows still denies access withour offering any alternative (like granting extra rights or the like). 👿
      Do you have a hint for my how can I get this to work?

      I’d appreciate your help!
      Regards,
      Viola

      P.S.:
      Just in case anyone wonders why I would want to copy files to this folder:
      I want to add speech recognition without using the converter. I have found the instructions how to do it in this topic viewtopic.php?f=16&t=312&hilit=speec..&start=60 resp. the mentioned post on geekpedia.com.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.