Cant Access Microsoft Sites

Forums Operating Systems Windows Server 2008 Miscellaneous Cant Access Microsoft Sites

Viewing 5 reply threads
  • Author
    Posts
    • #48298
      AvatarArris
      Moderator

      So you are saying you can’t go to http://www.microsoft.com/ or http://207.46.193.254/? If only the second url works it must be some DNS problem. You can also try a tracert to microsoft.com (207.46.193.254): Start -> Run -> cmd.exe -> tracert 207.46.193.254 and see how far your ICMP packets can get.

      To activate your copy without having to connect to the Microsoft servers, use the phone activation. More info about that in the following topic: Activation problem 🙁.

      Things that could be between your server and Microsoft.com:
      * Hosts file (%windir%System32Driversetchosts)
      * (Windows) Firewall
      * Filthy DNS cache (clean up using commandline: ipconfig /flushdns)
      * Non-working dns (check using commandline tool: nslookup)
      * Filters in Router/IPS/Switches
      * …

      Good luck!

    • #48299

      Thanks for the help, I will give it a try 😀

    • #48300

      It appears to be a DNS error, I’m not sure how to fix it i have tried clearing the cache and when i tried nslookup it couldn’t find a server name

      Any help would be appreciated

    • #48301
      AvatarArris
      Moderator

      Try the following in the command prompt:

      Microsoft Windows [Version 6.0.6001]
      Copyright (c) 2006 Microsoft Corporation. All rights reserved.

      C:UsersAdministrator>nslookup
      Default Server: speedtouch.lan
      Address: 192.168.1.254

      > server 208.67.222.222
      Default Server: resolver1.opendns.com
      Address: 208.67.222.222

      > www.win2008workstation.com
      Server: resolver1.opendns.com
      Address: 208.67.222.222

      Non-authoritative answer:
      Name: www.win2008workstation.com.lan
      Address: 67.215.65.132

      > quit

      C:UsersAdministrator>ping 208.67.222.222 -n 1

      Pinging 208.67.222.222 with 32 bytes of data:
      Reply from 208.67.222.222: bytes=32 time=16ms TTL=56

      Ping statistics for 208.67.222.222:
      Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
      Approximate round trip times in milli-seconds:
      Minimum = 16ms, Maximum = 16ms, Average = 16ms

      C:UsersAdministrator>

      If you get the same kind of result you can manually set your DNS server manually to the ip 208.67.222.222 which is an OpenDNS server.

      You can set your DNS Server manually by going to the Network and Sharing Center in the Control Panel where you click Manage network connections. Open the Properties of the networkinterface that connects to the internet(gateway) and open the Properties of the Internet Protocol Version 4 (TCP/IPv4) item. Click Use the following DNS server addresses and enter as Preferred DNS server 208.67.222.222 and as Alternate DNS server 208.67.220.220. Save your settings by clicking OK and your internet should work fine now!

    • #48302

      Thanks for the help, I managed to connect and activate my copy
      😀

      Many Thanks Tom

    • #48303
      AvatarArris
      Moderator

      Hey Tom, good to hear that! It’s still weird that it couldn’t use the DNS server assigned via DHCP. However, I’m glad it works! 🙂

    • #43629

      I have set up the server as described, I can go on-line but i cant access any Microsoft sites or activate my copy, this only affects the machine which is running the server all my other networked machines can connect ok. Any help will be greatly appreciated.

      Tom

Viewing 5 reply threads
  • You must be logged in to reply to this topic.