Burning Process Not Working In Windows© Server™ 2012

Forums Operating Systems Windows Server 2012 Miscellaneous Burning Process Not Working In Windows© Server™ 2012

Viewing 9 reply threads
  • Author
    Posts
    • #44660
      Anonymous

      I Installed SrV12 & Convert It into Workstation EveryThing Running Fine Except Burning Feature Other Programs Don’t Show The Burner It’s From LG GH24NS71 DvD_Rw But When I Install Power2Go In Opening Process It Say’s You Have No Burner Installed Or Have No Rights to Access the Burner I Have Administrator Account Within Administrators Group

      I Tried The Solutions Like gpedit & Local Settings Etc. But No Success After Few Hours With Hot Coffee & Then After 6th Sip Mind Worked I Boot Into Safe Mode Yeah After Logging Into Same Account Burning Work’s Now Devil’s Brain Working I Simply Logged into Same Account Within Normal Boot Then Open Power2Go It Again Says No Acsess Now After Opening Task Manager & Killing Explorer Process ReOpen It With Administrative Privileges Now Opening Power2Go It Work’s BUT Some Processes Not Worked In That Way Like System Properties Etc.

      If AnyOne Have Another Solution For It Than My Appreciation Available For HiM

    • #60783
      Anonymous

      In your case, it should be as simple as right clicking on the power2go shortcut on desktop and choosing “Run as Administrator”.

      You can either:

      A) Disable User Account Control (which also disables Windows Store functionality)

      or

      B) Enable the default administrator account and launch Windows Explorer as Administrator

      How to:

      Open Task Manager
      End the Explorer.exe process
      Navigate to File > New Task
      Check the box that says “run this task with administrator privileges”
      In the box type: explorer.exe

      Your DVD burner is now active for that session.

    • #60784
      Anonymous

      If you use a 3rd party application for burning, just right click-it and choose „Run as Administrator” and make sure you a physical burner selected (not an image burner or something). For using the embeded Windows 8 functions, open Task Manager. Choose ”explorer.exe”, then right click it and choose ”end task”. Go up to File and choose ”Run new task”, type explorer.exe and make sure the box regarding administrative priviledgies is checked. This will enable the build-in burning features of Windows. After you are done, repeat the operation in Task Manager, with the sole exception that the box regardin administrative priviledgies is unchecked.

    • #60785
      Anonymous

      Both halladayrules & Lotusisrael Plz Note I Mentioned Your Trick’s in My Thread Plz Tell Another Thing Which Is Usable & Simple Plz Note It Say’s No Burner Is Currently Available Or You Have No Rights To Access The Burner Give A Solution For Full Access On Local Account

      BTW Thanks 4 Giving Support

    • #60786
      Anonymous

      Try the following potential solution:

      1. Open Command Prompt as Administrator

      In command prompt type the following command:

      reg.exe add “HKLMSystemCurrentControlSetServicesatapiController0” /f /v EnumDevice1 /t REG_DWORD /d 0x00000001

      2. Reboot machine

      3. Verify fix

    • #60787
      Anonymous

      @halladayrules wrote:

      Try the following potential solution:

      1. Open Command Prompt as Administrator

      In command prompt type the following command:

      reg.exe add “HKLMSystemCurrentControlSetServicesatapiController0” /f /v EnumDevice1 /t REG_DWORD /d 0x00000001

      2. Reboot machine

      3. Verify fix

      Noted….. Soon Give FeedBack

    • #60788
      Anonymous

      😥 Not Worked Appreciate Your Efforts….. 🙂

    • #60789
      Anonymous

      try this :

      administrative tools > local security policy > security settings > local policies > security options > user account control: admin approval mode for the built-in administrator account > disabled

      OR

      registry editor > HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionpoliciessystem >
      FilterAdministratorToken > value data > 0

      re-boot required 💡

    • #60790
      Anonymous

      @kommunikator wrote:

      try this :

      administrative tools > local security policy > security settings > local policies > security options > user account control: admin approval mode for the built-in administrator account > disabled

      OR

      registry editor > HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionpoliciessystem >
      FilterAdministratorToken > value data > 0

      re-boot required 💡

      First one works only if you are on the build-in Administrator account and blocks every Metro app as well.

    • #60791
      Anonymous

      @lotusisrael,

      i make the changes whenever i need to do any burning & then undo them 😉

Viewing 9 reply threads
  • You must be logged in to reply to this topic.