Burn to disk

Viewing 2 reply threads
  • Author
    Posts
    • #44016

      😉 After searching I found very little useful information with respect to the native Burn to disk feature for server 2008 r2 so perhaps I’m the only one who cares but I thought I would share what I know just in case there’s anyone else who would rather not logon as the local admin to utilize this tool.
      I found one small piece on information that suggested this was an ACL thing and suddenly a light bulb went off. I launched the Local Security Policy editor and started poking around and found under Local Policies>Security Options>Device: Restrict CD-ROM access to locally logged-on user only. I changed this value from not defined to disabled. I changed a couple of others but I think this is the one that did it. After a reboot there it was, Burn to disk. I wanted to test this to see if this was indeed the one that did but can’t seem to set it back to not defined, only enable or disable.
      Anyway, if anyone else wants to test this and it doesn’t work I’ll try to back track and find the others I changed.

    • #50494

      @MRAU wrote:

      😉 After searching I found very little useful information with respect to the native Burn to disk feature for server 2008 r2 so perhaps I’m the only one who cares but I thought I would share what I know just in case there’s anyone else who would rather not logon as the local admin to utilize this tool.
      I found one small piece on information that suggested this was an ACL thing and suddenly a light bulb went off. I launched the Local Security Policy editor and started poking around and found under Local Policies>Security Options>Device: Restrict CD-ROM access to locally logged-on user only. I changed this value from not defined to disabled. I changed a couple of others but I think this is the one that did it. After a reboot there it was, Burn to disk. I wanted to test this to see if this was indeed the one that did but can’t seem to set it back to not defined, only enable or disable.
      Anyway, if anyone else wants to test this and it doesn’t work I’ll try to back track and find the others I changed.

      Try this:

      Navigate to HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon

      Do you see a registry value called “allocatecdroms”? If so remove it.

      Next go to HKLMSystemCurrentControlSetservicescdrom

      On my machine (which has policy set to not defined)

      Autorun= 1
      Start= 1
      Tag = 3
      Type = 1

    • #60313
      Anonymous

      @MRAU wrote:

      😉 After searching I found very little useful information with respect to the native Burn to disk feature for server 2008 r2 so perhaps I’m the only one who cares but I thought I would share what I know just in case there’s anyone else who would rather not logon as the local admin to utilize this tool.
      I found one small piece on information that suggested this was an ACL thing and suddenly a light bulb went off. I launched the Local Security Policy editor and started poking around and found under Local Policies>Security Options>Device: Restrict CD-ROM access to locally logged-on user only. I changed this value from not defined to disabled. I changed a couple of others but I think this is the one that did it. After a reboot there it was, Burn to disk. I wanted to test this to see if this was indeed the one that did but can’t seem to set it back to not defined, only enable or disable.
      Anyway, if anyone else wants to test this and it doesn’t work I’ll try to back track and find the others I changed.

      Try this:

      Navigate to HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon

      Do you see a registry value called “allocatecdroms”? If so remove it.

      Next go to HKLMSystemCurrentControlSetservicescdrom

      On my machine (which has policy set to not defined)

      Autorun= 1
      Start= 1
      Tag = 3
      Type = 1

Viewing 2 reply threads
  • You must be logged in to reply to this topic.