Bioshock 1 or 1.1 – can’t change resolution

Forums Operating Systems Windows Server 2008 Games Compatibility Bioshock 1 or 1.1 – can’t change resolution

Viewing 3 reply threads
  • Author
    Posts
    • #46068

      Disabled the detailed shaders in the ini other people have problems like it on the 2K forum and this tends to work most of the time

      Althought its a wicked game Bioshock tends to be as stable as a problem child on crack on very used systems (non fresh install) but it does have its good days lol

    • #46069
      Avatarboe

      Unfortunately no luck.

    • #46070

      it might not like your system like for the many unfortunate customers to have bought the game sorry mate not much that can be done from us lot its up to 2K to sort it out

    • #46071
      Avatarboe

      Turns out I can change the resolution if I edit the INI – as long as I don’t go back into video options – I kept opening that before playing the game and it would say 1024 x 768. I can’t change from within the game or it will crash. If I exit even if I don’t apply changes it would change my ini back to 1024×768. So as long as I edit the ini – and DON’T go into video options from within the game I can have any resolution I want.

      I have many many many games including a few DX10 games – so far this is the only one that required compatability mode for WinXP or that had any other issues with Windows 2008. Windows 2008 is SWEET compared to Vista – same interface, same basic code but for some reason Vista runs slow on ever system I’ve tested it on but Windows 2008 even with the sidebar turned on and the aero interface runs about the same speed as XP!!

    • #43062
      Avatarboe

      Hello,

      I can get bioshock running by setting compatability mode however if I try to change the resolution within the game or in the ini to anything other than 1024 bioshock goes black and there is no sound so I don’t think it is really running bioshock any more even though I have a black app open.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.