audio issues..

Viewing 1 reply thread
  • Author
    Posts
    • #51657

      You have enable sound hardware acceleration by right-clicking on your volume icon in the system tray and clicking Playback Devices. Then find your speakers (its the one with green checkmark), then click properties. After that go to Advanced tab and uncheck Give exclusive applications priority.

      If you want your CPU to devote more resource power to your sound card you can do so by editing a simple value in the registry. You need to edit a DWORD value called SystemResponsiveness which is located at HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionMultimediaSystemProfile

      I highly doubt the above solutions will work as your issue seems more related to a poorly written device driver if anything. Sorry to sound a bit biased but Creative Labs is the biggest piece of crap when it comes to bloatware and device drivers. I have personally ran across or found other people personally who have had nothing but problems with these cards. HT Omega is far superior in terms of driver support, bang for the buck and customer support. My cousin has owned an HT Omega card for years and listening to him play FSX is just amazing. I give Creative credit for many some beautifully sounding sound cards as well but the poorly written device drivers and the bloatware that comes with it doesn’t warrant my expense.

    • #51658

      @halladayrules wrote:

      You have enable sound hardware acceleration by right-clicking on your volume icon in the system tray and clicking Playback Devices. Then find your speakers (its the one with green checkmark), then click properties. After that go to Advanced tab and uncheck Give exclusive applications priority.

      If you want your CPU to devote more resource power to your sound card you can do so by editing a simple value in the registry. You need to edit a DWORD value called SystemResponsiveness which is located at HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionMultimediaSystemProfile

      I highly doubt the above solutions will work as your issue seems more related to a poorly written device driver if anything. Sorry to sound a bit biased but Creative Labs is the biggest piece of crap when it comes to bloatware and device drivers. I have personally ran across or found other people personally who have had nothing but problems with these cards. HT Omega is far superior in terms of driver support, bang for the buck and customer support. My cousin has owned an HT Omega card for years and listening to him play FSX is just amazing. I give Creative credit for many some beautifully sounding sound cards as well but the poorly written device drivers and the bloatware that comes with it doesn’t warrant my expense.

      yes, have done the uncheck in sound properties

      my experience with creative is far diff to urs.. I doubt it is drivers as: same card, same drivers, *diff os (win7 x64) = everything fine. I only have this problem in ws08r2.. in fact the onboard realtek has similar problems when I tried to use that

    • #44211

      Hello!

      first of all: this would have to close to or actually is my all time favourite OS 🙂

      have a problem tho 🙁

      my audio is crackly.. it gets so bad that it eventually just stops 🙁

      I’ve followed the guide(s)

      the card in question is a Creative X-Fi XtremeMusic. I simply installed the Win7 x64 drivers. the card itself is fine as it works perfectly under win7 x64.. is there some other tricks to get audio going smoothly? 🙁 is there a way to assign more priority/resources to it?

      TIA!

Viewing 1 reply thread
  • You must be logged in to reply to this topic.