Ati catalyst 10.7

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Ati catalyst 10.7

Viewing 4 reply threads
  • Author
    Posts
    • #51114

      Close CCC, go to Device Manager, select your graphics card device, right click, uninstall. Then hit the “Search for new devices” button and it should load up the right driver.

      Apparently this is a 2008 R2 quirk.

    • #51115

      Oh thx a lot dude that work again 😛
      i can now tweak my system the have more quality with AA

    • #51116

      weird, because that didn’t work for me…i had to sell the 5850, go back to nvidia to get 1920×1080 going, as the ccc would never allow changing over/under scan/any adjustments within ccc. hey, did it work? i could get the drivers going without issue, but not the ccc to fully work

    • #51117

      @m.oreilly wrote:

      weird, because that didn’t work for me…i had to sell the 5850, go back to nvidia to get 1920×1080 going, as the ccc would never allow changing over/under scan/any adjustments within ccc. hey, did it work? i could get the drivers going without issue, but not the ccc to fully work

      Depends what you mean with “ccc to fully work”. I can’t access any underscan settings, but I use PC monitors driven via DVI that don’t perform overscan, so everything works as expected. I’d have to connect a TV via HDMI to confirm that underscan is disabled completely and not just disabled if you have a monitor connected that doesn’t perform any overscan to begin with.

      Also, this may not apply to you, but most TVs allow you to disable overscan (this is called “1:1 Pixel” in LG TVs and “Screen Fit” in Samsungs) which would solve the issue completely (and result in dramatically improved picture quality).

    • #51118

      my comp monitor is hdmi/1080, but no option like the plasma. i didn’t try the ati w/plasma after my initial disappointment w/the ati/computer hdmi monitor, assuming it would have a similar result (i just now tried my nvidia card on the plasma, and noticed some sort of refresh issue, so it’s a no go anyway, atm (plasma as monitor).

    • #44101

      Hello everyone i just install th Catalyst 10.7 for my Ati 5850 …

      but when i try to open the CCC i got this message :

      before i was on 10.4 driver and 10.6 CCC and it work good

      thank to help me

Viewing 4 reply threads
  • You must be logged in to reply to this topic.