Asus P5Q-e motherboard drivers won’t install on W2k8Server

Forums Operating Systems Windows Server 2008 Hardware Compatibility (New) Asus P5Q-e motherboard drivers won’t install on W2k8Server

Viewing 6 reply threads
  • Author
    Posts
    • #48283
      AvatarArris
      Moderator

      Have you tried to unpack the drivers for your Asus P5Q-E motherboard using 7-zip and then install them manually using the Device Manager (Start -> Run -> devmgmt.msc)?

      Links:
      Asus Support: Motherboard P5Q-E – Vista x64 drivers
      Win2008Workstation.com – Installing Drivers – See method #2

      Installing them manually works fine in most cases.
      If Windows is complaining about signed drivers, try to boot using the Disable Driver Signature Enforcement option (repeatedly pressing F8 before starting Windows Server 2008).

      Good luck!

    • #48284

      @Arris wrote:

      Have you tried to unpack the drivers for your Asus P5Q-E motherboard using 7-zip and then install them manually using the Device Manager (Start -> Run -> devmgmt.msc)?

      Links:
      Asus Support: Motherboard P5Q-E – Vista x64 drivers
      Win2008Workstation.com – Installing Drivers – See method #2

      Installing them manually works fine in most cases.
      If Windows is complaining about signed drivers, try to boot using the Disable Driver Signature Enforcement option (repeatedly pressing F8 before starting Windows Server 2008).

      Good luck!

      Thanks but
      I already have the latest vista 64bit drivers from asus. The mobo is brand new this week. I even tried a command line prompt as admin I get the same message that they are incompatible with the OS.

      Windows is not complaining about signed drivers I have disabled all that nonsense.

      If I can’t sort out I will just have to drop this as an OS which is a pity because it is otherwise better than vista

    • #48285

      For me the same problem, can’t install the mainboard drivers from the Asus site i found out that te onboard networkcard (lan) on the mainboard have a chip from Marvell Yukon, see here: http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5Q%20Deluxe

      And when i go to: http://www.marvell.com/drivers/driverDisplay.do?driverId=154 there is a windows 2008 driver (32 x 64 bit)
      But i can not install this…

    • #48286

      No one?

      Please don’t say to me that i have to get an other mainboard or just install vista… 😕

    • #48287
      AvatarArris
      Moderator

      @Gigabert wrote:

      But i can not install this…

      What error do you get when installing? Have you tried to do it manually (Method #2 of the Drivers Article)?

    • #48288

      Yes, this is a screenshot what i get after trying to install the driver:

      Sorry for the delay in my responce, i whas some days off.

    • #48289

      I was able to install all the Vista x64 drivers from the ASUS dvd to by first copying to a local hard drive. The installer(s) complain about WNT_6.0I_64 as an unknown OS. This is remedied by editing the AsusSetup text files to include an entry mapping this to Vista64. E.g.,
      WNT_6.0I_64 = Vista64

      @Arris wrote:

      Have you tried to unpack the drivers for your Asus P5Q-E motherboard using 7-zip and then install them manually using the Device Manager (Start -> Run -> devmgmt.msc)?

      Links:
      Asus Support: Motherboard P5Q-E – Vista x64 drivers
      Win2008Workstation.com – Installing Drivers – See method #2

      Installing them manually works fine in most cases.
      If Windows is complaining about signed drivers, try to boot using the Disable Driver Signature Enforcement option (repeatedly pressing F8 before starting Windows Server 2008).

      Good luck!

    • #43624

      Asus P5Q-e motherboard drivers won’t install on Windows Server 2008 64bit. Are there any work arounds for this?
      The auto run won’t run and I tried going into the cd via explore and install them that way but it just flashes up a warning saying it is not compatible with this OS.

      Thanks

Viewing 6 reply threads
  • You must be logged in to reply to this topic.