Asus M3N-HT HDMI

Forums Operating Systems Windows Server 2008 Miscellaneous Asus M3N-HT HDMI

Viewing 0 reply threads
  • Author
    Posts
    • #48037

      This is an issue with optical drives that I also suffer from – don’t worry, its not frozen, but it does take a good 10 minutes for the first screen to be displayed. You can install it, trust me 🙂 you just have to wait a while 🙂

    • #43579

      Hi,

      I have an issue with my new PC,

      I have bought a new PC (Ofcourse AMD again) and here is my PC information:

      MMB: Asus M3N-HD/HDMI Deluxe
      CPU: AMD Phenom 9950 x4 2.66GHz
      RAM: 2 x 2GB 800MHz DDR2
      HDD: 160GB SATA-II + 300GB SATA-II
      VGA: ATI Radeon 8300 512MB

      I guess thats enough to know for my issue.

      OK, Now there is huge problem here, I CANT INSTALL WIN2K8 ON IT !!!!!

      When I try to install it, it goes until the first graphical Gray screen which suppose to get in to Install Now button but it freeze on it and the only thing which is work is mouse and keyboard with no action and no other screen !!

      so, its kinda freezing on 1st gray screen !

      I have tried to upgrade my BIOS from Revision 0901 to Revision 1602 but it was the same even after bios upgrade !

      P.S. Im trying to install windows 2008 x64

      If any of you guys know how to fix it, ill really appreciate it if you share it with me too 😉

      Thanks allot,

      Cheers

Viewing 0 reply threads
  • You must be logged in to reply to this topic.