Ageia Physx card can not be found

Forums Operating Systems Windows Server 2008 Hardware Compatibility (New) Ageia Physx card can not be found

Viewing 3 reply threads
  • Author
    Posts
    • #43505

      Hello,

      I seem to be having troubles in getting 32-bit server 2008 to see the ageia physx card in my computer, I have installed the default drivers from the nvidia site and the card does not show up in the software. I have tried using the google to find help but to no avail.

      If anyone could give me some help in getting the card working, then I would be most grateful.

    • #47811
      Arris
      Moderator

      Hey, I never worked with a PhysX card, but I expect it will show up in the Device Manager if it is installed properly. To open the Device Manager, click Run in the Start menu, enter devmgmt.msc and click OK.

      If you see the device listed without any exclamation marks, I expect that it works fine, otherwise download the Drivers and System Software here.

      Hope this helps you a bit.

    • #47812

      I can not find it anywhere within the device manager, I know for certainty it is installed properly, before server 2008 was installed it was working fine, nothing has change since then concerning the card.

      I do have some “other devices” that have no titles, and have ! by them. It is the only thing that is not working that I would like working at the moment.

    • #47813

      I just got one of these as a hand-me-down from my dad. You have to install an older driver first, and then a new one. Grab PhysX_8.09.04_SystemSoftware first, install it, then install PhysX_8.10.13_SystemSoftware over it. It’s mentioned in the release highlights “Runtime upgrade ONLY for AGEIA PhysX processors users. (New installations should install older PhysX system software such as version 8.09.04 – prior to installing this update)” I spent an hour trying to figure this out myself before I finally read that bit.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.