AERO in R2

Viewing 4 reply threads
  • Author
    Posts
    • #48007

      There is also a service that has to run! Check that! WinKey + R -> services.msc

    • #48008

      1) Add the Desktop Experience feature in the Server Manager and restart
      2) Under services.msc, enable and start the “Themes” service.
      3) Restart or Logout/Login, the Aero theme will not be selectable until you do this.

      Oh, and you may aswell enable the “Windows Audio” service while you’re there too 😉

    • #48009

      Does anyone know how to disable the “Taskbar Thumbnails Preview” feature when using Aero in 2008 R2? the ways i’ve seen dont seem to work in win2008 r2 as they would in Windows 7, it also doesnt appear in the “Taskbar and Start Menu properties” and changing the “Turn off taskbar preview” in gpedit.msc doesnt do a thing.

    • #48010

      @exaslave wrote:

      Does anyone know how to disable the “Taskbar Thumbnails Preview” feature when using Aero in 2008 R2? the ways i’ve seen dont seem to work in win2008 r2 as they would in Windows 7, it also doesnt appear in the “Taskbar and Start Menu properties” and changing the “Turn off taskbar preview” in gpedit.msc doesnt do a thing.

      I just looked into it. It appears to be impossible, the GPEDIT method and Registry Entry don’t work. Bug?

    • #48011

      possible, shame but oh well at least the thumbnails are very fast compared to the old vista/2008 ones.

    • #43571

      How can I turn AERO in R2 ? I have already installed the Destop Experience but I dont know how to follow…

      Any Ideas?

Viewing 4 reply threads
  • You must be logged in to reply to this topic.