Activation problem :(

Forums Operating Systems Windows Server 2008 Miscellaneous Activation problem :(

Viewing 7 reply threads
  • Author
    Posts
    • #47235
      Arris
      Moderator

      Hello,

      You can modify and fix your bootloader settings either by using the BCDEdit Commandline tool or with the free graphical VistaBootPRO 3.3. I tried to download it from the vendor’s page but got some error. Luckily http://web.archive.org/ exists so we can download it from there: VistaBootPRO_3.3.0.exe.

      About the activation problem: if you can’t activate it anymore via the internet, try it using the phone method. More information about activating Windows Server 2008 here.

      Hope this helps you a bit! 🙂

    • #47236

      Thanks for that Arris – the boot manager did nothing for me. I don’t understand at all what’s happened, the Windows folder is there, complete on the drive, the page file is there and everything, but for some reason, nothing can see the Windows folder.

      In the end, I’ve just gone through and manually deleted what I can of the windows folder (as its taking up 14gb on two partitions now!) however, the winsxs folder is impossible to get rid of, which is annoying, because there’s 6gb of space there not doing anything 🙁

      I have a tool that lets me take ownership via right click, but for some reason it doesn’t work when you select more than 15 items at once? Even if they’re the same type (folder, files etc). I’m not gonna sit and manually delete 10,000 files like that 🙁 Taking ownership and applying it to all subcontainers and items still gave me an “access denied” message 🙁

      On top of that, I was looking into purchasing a second hdd today (i want to test Windows 7 when it goes beta) only to find that my crummy PSU only has one SATA power cable! Bah!

      Not going terrobly well at the moment 😛

    • #47237

      @Wakers wrote:

      Hey guys,
      Anyway – the “multiple” activiation key will no longer activiate, stating that it has been used too often (despite it being used once).

      Hi,
      Try activating it using automated phone system. It worked for me… 😉

    • #47238

      I am in the exact same situation (using dreamspark/won’t activate). I have had to use the phone system and worked, so plan on doing it again.

    • #47239

      I hate MS’s site. I can’t find the UK number anyway 🙁

      Maybe i’m blind.

    • #47240
      Arris
      Moderator

      @Wakers wrote:

      I hate MS’s site. I can’t find the UK number anyway 🙁

      Hey Wakers, I think this is the page you are looking for: http://www.microsoft.com/licensing/resources/vol/numbers.mspx

    • #47241

      In control panel:
      slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

      xxxx’s are your product key. I used dreamspark had the same problem. After you put that in command prompt it looks like it finishes. Wait a minute and a dialogue will pop up when it finishes Hope it works!

    • #47242

      I ended up using the phone activation. I also got my key from dreamspark.

    • #43372

      Hey guys,

      I got an activation key through dreamspark.com.

      However, my PC went balls up thanks to a power cut and would no longer boot (“no operating system found”)

      So basically what I had to do was reinstall server08 onto a new partition (didn’t really want to overwrite everything) and i was hoping this would let me boot into my original installation. No such luck!

      The original installation is now sitting on a partition, but I cannot boot into it, its as if it doesn’t exist.

      Anyway – the “multiple” activiation key will no longer activiate, stating that it has been used too often (despite it being used once).

      How do i get around this?

Viewing 7 reply threads
  • You must be logged in to reply to this topic.