Re: Re: ReadyBoost in Server 2008

Forums Operating Systems Windows Server 2008 Wish List Progress ReadyBoost in Server 2008 Re: Re: ReadyBoost in Server 2008

#46222

Seems this post has been dead. Anyway…

I tried both in x86 and x64.
With x86 it works great. Is not my main OS but I didn’t have any problem. ¬°Great!

Tried the same with x64:
– It’s the main OS for my main computer.
– Some files have to be copied from a 64 Vista installation. They differ from the x86 version and when you try to run them the OS won’t start. ecache.sys for example.
– If you do copy the files from a Vista x64 installation, the process run smoothly and without any BSOD or problem. But…
– The ReadyBoost service won’t start. Whenever you try to start the service a dialog box is displayed saying:

– Seems something should be different, at least for a x64 installation. My hunch is that some registry key is harcoded for x86. I will give it a try later to see if I can find the keys in the Vista x64 installation for the registry.

If somebody has any experience to share, it will gonna be welcome.

Edit: Scratch that. I’m looking into some issues with Volume Shadow Copy Service. Seems related to it.